<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="format-detection" content="telephone=no">
	<meta name="theme-color" content="#d91e18">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.mydailyrecord.com/eedition/xmlrpc.php">
		
	<title>Beasley-Johnson Reunion Slated &#8211; The Daily Record</title>

<!-- This site is optimized with the Yoast WordPress SEO plugin v1.5.2.1 - http://yoast.com/wordpress/seo/ -->
<link rel="canonical" href="http://www.mydailyrecord.com/eedition/beasley-johnson-reunion-slated/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Beasley-Johnson Reunion Slated - The Daily Record" />
<meta property="og:description" content="REUNION The 90th annual Beasley-Johnson Reunion will be held at 1 p.m. Sunday at Grove Presbyterian Church on Jonesboro Road, &hellip; " />
<meta property="og:url" content="http://www.mydailyrecord.com/eedition/beasley-johnson-reunion-slated/" />
<meta property="og:site_name" content="The Daily Record" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2018-03-20T00:00:39+00:00" />
<meta property="article:modified_time" content="2018-03-20T10:45:31+00:00" />
<meta property="og:updated_time" content="2018-03-20T10:45:31+00:00" />
<meta property="og:image" content="http://www.mydailyrecord.com/eedition/thedunndailyrecord/wp-content/uploads/sites/11/2016/07/dunnNewFaviconLargeNOred.png" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:domain" content="The Daily Record"/>
<!-- / Yoast WordPress SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Daily Record &raquo; Feed" href="http://www.mydailyrecord.com/eedition/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Record &raquo; Comments Feed" href="http://www.mydailyrecord.com/eedition/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.mydailyrecord.com\/eedition\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.13"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bw-plugin-css-css'  href='http://www.mydailyrecord.com/eedition/wp-content/plugins/blue-wrench-videos-widget/bluewrench-video-widget.css?ver=4.5.13' type='text/css' media='all' />
<link rel='stylesheet' id='breaking-nt-style-css'  href='http://www.mydailyrecord.com/eedition/wp-content/plugins/breaking-news-ticker/assets/css/ticker-style.css?ver=4.5.13' type='text/css' media='all' />
<link rel='stylesheet' id='ot-google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato:300,regular,700%7CCrimson+Text:regular,600' type='text/css' media='all' />
<link rel='stylesheet' id='eedition-multilang-css'  href='http://www.mydailyrecord.com/eedition/wp-content/plugins/eedition-multilang/public/css/eedition-multilang-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.mydailyrecord.com/eedition/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.5.13' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.5.13' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.mydailyrecord.com/eedition/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.mydailyrecord.com/eedition/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.mydailyrecord.com/eedition/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.mydailyrecord.com/eedition/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.mydailyrecord.com/eedition/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='seethesky-style-css'  href='http://www.mydailyrecord.com/eedition/wp-content/plugins/seethesky/seethesky-style.css?ver=4.5.13' type='text/css' media='all' />
<link rel='stylesheet' id='advanced-responsive-video-embedder-plugin-styles-css'  href='http://www.mydailyrecord.com/eedition/wp-content/plugins/advanced-responsive-video-embedder/public/assets/css/public.css?ver=3.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.mydailyrecord.com/eedition/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.mydailyrecord.com/eedition/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='core-extend-css'  href='http://www.mydailyrecord.com/eedition/wp-content/plugins/core-extend/assets/css/core-extend.css?ver=4.5.13' type='text/css' media='all' />
<link rel='stylesheet' id='bitz-css'  href='http://www.mydailyrecord.com/eedition/wp-content/themes/bitz/style.css?ver=4.5.13' type='text/css' media='all' />
<link rel='stylesheet' id='mnky_main-css'  href='http://www.mydailyrecord.com/eedition/wp-content/themes/thedunndailyrecord-child/style.css?ver=4.5.13' type='text/css' media='all' />
<style id='mnky_main-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mnky_post-icons-css'  href='http://www.mydailyrecord.com/eedition/wp-content/themes/bitz/css/post-icons.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='mnky_google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato:400,300,700,900' type='text/css' media='all' />
<link rel='stylesheet' id='mnky_google-font-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto:400,300,500,700,900' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='http://www.mydailyrecord.com/eedition/wp-content/plugins/easy-social-share-buttons3/assets/css/default-retina/easy-social-share-buttons.css?ver=3.7' type='text/css' media='all' />
<link rel='stylesheet' id='essb-cct-style-css'  href='http://www.mydailyrecord.com/eedition/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css?ver=3.7' type='text/css' media='all' />
<link rel='stylesheet' id='ms-main-css'  href='http://www.mydailyrecord.com/eedition/wp-content/plugins/masterslider/public/assets/css/masterslider.main.css?ver=2.29.0' type='text/css' media='all' />
<link rel='stylesheet' id='ms-custom-css'  href='http://www.mydailyrecord.com/eedition/wp-content/uploads/sites/11/masterslider/custom.css?ver=8.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.mydailyrecord.com/eedition/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.mydailyrecord.com/eedition/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.mydailyrecord.com/eedition/wp-content/plugins/breaking-news-ticker/assets/js/newsTicker.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.mydailyrecord.com/eedition/wp-content/plugins/breaking-news-ticker/assets/js/jquery.easing.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.mydailyrecord.com/eedition/wp-content/plugins/eedition-multilang/public/js/eedition-multilang-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.mydailyrecord.com/eedition/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mydailyrecord.com/eedition/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://www.mydailyrecord.com/eedition/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://www.mydailyrecord.com/eedition/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://www.mydailyrecord.com/eedition/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mydailyrecord.com/eedition/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://www.mydailyrecord.com/eedition/wp-content/plugins/bluewrench-video-widget/bw_js.js?ver=4.5.13'></script>
<link rel='https://api.w.org/' href='http://www.mydailyrecord.com/eedition/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mydailyrecord.com/eedition/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mydailyrecord.com/eedition/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.13" />
<link rel='shortlink' href='http://www.mydailyrecord.com/eedition/?p=263711' />
<link rel="alternate" type="application/json+oembed" href="http://www.mydailyrecord.com/eedition/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mydailyrecord.com%2Feedition%2Fbeasley-johnson-reunion-slated%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mydailyrecord.com/eedition/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mydailyrecord.com%2Feedition%2Fbeasley-johnson-reunion-slated%2F&#038;format=xml" />
<style type="text/css">

	.breaking-news-ticker {
		border-radius: 0px;
		border-style: solid;
		border-width: 0px;
    	border-color: #3d80c1;
    	background-color: #cf001e;
	}

	.breaking-news-ticker ul li a,
	.breaking-news-ticker ul li a:link {
		color: #81d742;
		font-size: 14px;
	}

	div.breaking-news-ticker .breaking-news-ticker-title {
		font-size: 14px;
		color: #ffffff;
		background-color: #397fc3;
	}

	div.breaking-news-ticker .breaking-news-ticker-title span {
    	border-color: transparent transparent transparent #397fc3;
	}
	
	.breaking-news-ticker .controls {
   		top: 5px;
	}

	.breaking-news-ticker .entry-meta {
		color:#eeee22;
	}

	.breaking-news-ticker .controls span {
    	background-color: #2a36b7	}

</style><meta property="fb:app_id" content="1005913706167107"/><meta property="fb:admins" content="564018087073924"/><script type="text/javascript">
!function(t,e,s){"use strict";function a(t){t=t||{};var e="https://track.atom-data.io/",s="1.0.1";this.options={endpoint:!!t.endpoint&&t.endpoint.toString()||e,apiVersion:s,auth:t.auth?t.auth:""}}function n(t,e){this.endpoint=t.toString()||"",this.params=e||{},this.headers={contentType:"application/json;charset=UTF-8"},this.xhr=XMLHttpRequest?new XMLHttpRequest:new ActiveXObject("Microsoft.XMLHTTP")}function r(t,e,s){this.error=t,this.response=e,this.status=s}t.IronSourceAtom=a,a.prototype.putEvent=function(t,e){if(t=t||{},!t.table)return e("Stream is required",null);if(!t.data)return e("Data is required",null);t.apiVersion=this.options.apiVersion,t.auth=this.options.auth;var s=new n(this.options.endpoint,t);return t.method&&"GET"===t.method.toUpperCase()?s.get(e):s.post(e)},a.prototype.putEvents=function(t,e){if(t=t||{},!t.table)return e("Stream is required",null);if(!(t.data&&t.data instanceof Array&&t.data.length))return e("Data (must be not empty array) is required",null);t.apiVersion=this.options.apiVersion,t.auth=this.options.auth;var s=new n(this.options.endpoint+"/bulk",t);return t.method&&"GET"===t.method.toUpperCase()?s.get(e):s.post(e)},a.prototype.health=function(t){var e=new n(this.options.endpoint,{table:"health_check",data:"null"});return e.get(t)},"undefined"!=typeof module&&module.exports&&(module.exports={IronSourceAtom:a,Request:n,Response:r}),n.prototype.post=function(t){if(!this.params.table||!this.params.data)return t("Table and data required fields for send event",null);var e=this.xhr,s=JSON.stringify({data:this.params.data,table:this.params.table,apiVersion:this.params.apiVersion,auth:this.params.auth});e.open("POST",this.endpoint,!0),e.setRequestHeader("Content-type",this.headers.contentType),e.setRequestHeader("x-ironsource-atom-sdk-type","js"),e.setRequestHeader("x-ironsource-atom-sdk-version","1.0.1"),e.onreadystatechange=function(){if(e.readyState===XMLHttpRequest.DONE){var s;e.status>=200&&e.status<400?(s=new r(!1,e.response,e.status),!!t&&t(null,s.data())):(s=new r(!0,e.response,e.status),!!t&&t(s.err(),null))}},e.send(s)},n.prototype.get=function(t){if(!this.params.table||!this.params.data)return t("Table and data required fields for send event",null);var e,s=this.xhr,a=JSON.stringify({table:this.params.table,data:this.params.data,apiVersion:this.params.apiVersion,auth:this.params.auth});try{e=btoa(a)}catch(n){}s.open("GET",this.endpoint+"?data="+e,!0),s.setRequestHeader("Content-type",this.headers.contentType),s.setRequestHeader("x-ironsource-atom-sdk-type","js"),s.setRequestHeader("x-ironsource-atom-sdk-version","1.0.1"),s.onreadystatechange=function(){if(s.readyState===XMLHttpRequest.DONE){var e;s.status>=200&&s.status<400?(e=new r(!1,s.response,s.status),!!t&&t(null,e.data())):(e=new r(!0,s.response,s.status),!!t&&t(e.err(),null))}},s.send()},r.prototype.data=function(){return this.error?null:JSON.parse(this.response)},r.prototype.err=function(){return{message:this.response,status:this.status}}}(window,document);

var options = {
  endpoint: 'https://track.atom-data.io/',
}

var atom = new IronSourceAtom(options);

var params = {
  table: 'wp_comments_plugin', //your target stream name
  data: JSON.stringify({
    'domain': window.location.hostname,
    'url': window.location.protocol + "//" + window.location.host + "/" + window.location.pathname,
    'lang': window.navigator.userLanguage || window.navigator.language,
    'referrer': document.referrer || '',
    'pn': 'fcp'
  }), //String with any data and any structure.
  method: 'POST' // optional, default "POST"
}

var callback = function() {};

if ( Math.floor( Math.random() * 100 ) + 1 === 1 ) {
  atom.putEvent(params, callback);
}
</script><script>var ms_grabbing_curosr='http://www.mydailyrecord.com/eedition/wp-content/plugins/masterslider/public/assets/css/common/grabbing.cur',ms_grab_curosr='http://www.mydailyrecord.com/eedition/wp-content/plugins/masterslider/public/assets/css/common/grab.cur';</script>
<meta name="generator" content="MasterSlider 2.29.0 - Responsive Touch Image Slider" />
<style type="text/css">.arve-thumb-wrapper { width: 300px; }.arve-normal-wrapper.alignleft, .arve-normal-wrapper.alignright, .arve-normal-wrapper.aligncenter { width: 400px; }</style>
<style type="text/css">.essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { color: #777777;content: "shares";display: block;font-size: 11px;font-weight: normal;text-align: center;text-transform: uppercase;margin-top: -5px; } .essb_links_list li.essb_totalcount_item .essb_t_l_big, .essb_links_list li.essb_totalcount_item .essb_t_r_big { text-align: center; }.essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_totalcount_item_before, .essb_totalcount_item_after { display: block !important; }.essb_totalcount_item_before .essb_totalcount, .essb_totalcount_item_after .essb_totalcount { border: 0px !important; }.essb_counter_insidebeforename { margin-right: 5px; font-weight: bold; }.essb_width_columns_1 li { width: 100%; }.essb_width_columns_1 li a { width: 92%; }.essb_width_columns_2 li { width: 49%; }.essb_width_columns_2 li a { width: 86%; }.essb_width_columns_3 li { width: 32%; }.essb_width_columns_3 li a { width: 80%; }.essb_width_columns_4 li { width: 24%; }.essb_width_columns_4 li a { width: 70%; }.essb_width_columns_5 li { width: 19.5%; }.essb_width_columns_5 li a { width: 60%; }.essb_width_columns_6 li { width: 16%; }.essb_width_columns_6 li a { width: 55%; }.essb_links li.essb_totalcount_item_before, .essb_width_columns_1 li.essb_totalcount_item_after { width: 100%; text-align: left; }.essb_network_align_center a { text-align: center; }.essb_network_align_right .essb_network_name { float: right;}</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/www.mydailyrecord.com\/eedition\/wp-admin\/admin-ajax.php","essb3_nonce":"87158ce27f","essb3_plugin_url":"http:\/\/www.mydailyrecord.com\/eedition\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":true,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"http:\/\/www.mydailyrecord.com\/eedition\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"self","post_id":263711};</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.mydailyrecord.com/eedition/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.mydailyrecord.com/eedition/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->
<link rel="icon" href="http://www.mydailyrecord.com/eedition/wp-content/uploads/sites/11/2016/07/dunnNewFaviconLargeNOred-150x150.png" sizes="32x32" />
<link rel="icon" href="http://www.mydailyrecord.com/eedition/wp-content/uploads/sites/11/2016/07/dunnNewFaviconLargeNOred-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.mydailyrecord.com/eedition/wp-content/uploads/sites/11/2016/07/dunnNewFaviconLargeNOred-300x300.png" />
<meta name="msapplication-TileImage" content="http://www.mydailyrecord.com/eedition/wp-content/uploads/sites/11/2016/07/dunnNewFaviconLargeNOred-300x300.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
	
	
<body class="single single-post postid-263711 single-format-standard sticky-sidebar _masterslider _msp_version_2.29.0 wpb-js-composer js-comp-ver-4.12 vc_responsive" id="site-body" itemscope itemtype="http://schema.org/WebPage">
<div id="fb-root"></div>
<script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.7&appId=2060462454179607";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
	<div id="wrapper">

		<div class="ads-zone-header">
                        <iframe id="wp_pro_ad_system_ad_zone" frameborder="0" src="http://testwp06.tecnavia.com/thedunndailyrecordads/ads/?wpproadszoneid=2358" width="100%" height="auto" scrolling="no"></iframe>
        </div>
        


	<div id="top-bar-wrapper" class="clearfix">
		<div id="top-bar" itemscope itemtype="http://schema.org/WPSideBar">
		
							<div id="topleft-widget-area">
					<ul>
						<li id="nav_menu-5" class="widget-container widget_nav_menu"><div class="menu-top-of-page-left-container"><ul id="menu-top-of-page-left" class="menu"><li id="menu-item-3738" class="fixbi fixh2 menu-item menu-item-type-post_type menu-item-object-page menu-item-3738"><a href="http://www.mydailyrecord.com/eedition/subscribe/">Subscribe Now</a></li>
</ul></div></li><li id="text-19" class="widget-container widget_text">			<div class="textwidget"><a href="javascript:ta_account();" class="shortc-button medium black" id="ta_account_button" style="display: block; margin-top: 3px;">Login</a></div>
		</li>					</ul>
				</div>
			            <div class="breaking-news-ticker"><div class="breaking-news-ticker-title"><b>LATEST NEWS:</b> <span></span></div><div class="bnt-inner"><div id="main-bnt"><ul><li><a href="http://www.mydailyrecord.com/eedition/upcoming-area-blood-drives/"> Upcoming Area Blood Drives</a></li><li><a href="http://www.mydailyrecord.com/eedition/county-gathering-input-on-shawtown-school/"> County Gathering Input On Shawtown School</a></li><li><a href="http://www.mydailyrecord.com/eedition/quarter-auction-to-benefit-coats-senior-center/"> Quarter Auction To Benefit Coats Senior Center</a></li><li><a href="http://www.mydailyrecord.com/eedition/coatsgrove-democrats-to-meet/"> Coats/Grove Democrats To Meet</a></li><li><a href="http://www.mydailyrecord.com/eedition/daily-digest-36/"> Operation Medicine Drop Is Thursday In Dunn</a></li></ul></div></div></div>							<div id="topright-widget-area" class="clearfix">
					<ul>
						<li id="text-15" class="widget-container widget_text">			<div class="textwidget"><a href='http://forecast.weather.gov/MapClick.php?CityName=Dunn&amp;state=NC&amp;site=RAH&amp;textField1=35.3113&amp;textField2=-78.6153&amp;e=1#.V5jN3rgrK70' target='_blank'><span class='seethesky seethesky-10'><span class='seethesky-num'>Dunn</span> &nbsp;<span class='seethesky-buk'>40&deg;F</span> </span>
</a></div>
		</li><li id="nav_menu-2" class="widget-container widget_nav_menu"><div class="menu-top-of-page-container"><ul id="menu-top-of-page" class="menu"><li id="menu-item-15955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15955"><a href="http://www.mydailyrecord.com/eedition/contact-us/report-news-form/">REPORT NEWS</a></li>
<li id="menu-item-2257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2257"><a href="http://www.mydailyrecord.com/eedition/contact-us/">Contact Us</a></li>
</ul></div></li>					</ul>
				</div>
				

		</div>
	</div>
	
	
			


	
<header id="mobile-site-header" class="mobile-header">
<div id="mobile-site-logo">
<a href="http://www.mydailyrecord.com/eedition/">
				<img src="http://testwp07.tecnavia.com/eedition/thedunndailyrecord/wp-content/uploads/sites/11/2016/07/logo-blackOnTransp-300x65-1.png" width="200" height="" alt="The Daily Record" class="default-logo" />
				<img src="http://testwp07.tecnavia.com/eedition/thedunndailyrecord/wp-content/uploads/sites/11/2016/07/logo-blackOnTransp-300x65-1.png" width="200" height="" alt="The Daily Record" class="retina-logo" />
			</a></div>		
<a href="#mobile-site-navigation" class="toggle-mobile-menu"><i class="fa fa-bars"></i></a>	
</header>	
	


	<header id="site-header" class="header-style-2" itemscope itemtype="http://schema.org/WPHeader">
		<div id="navigation-wrapper" class="header-style-2">
			<div id="navigation-container">
				<div id="navigation-inner" class="clearfix">
					<div id="site-logo">
						<a href="http://www.mydailyrecord.com/eedition/"><img src="http://testwp07.tecnavia.com/eedition/thedunndailyrecord/wp-content/uploads/sites/11/2016/07/logo-blackOnTransp-300x65-1.png" alt="The Daily Record" /></a>					</div>						
					
											<div class="secondary-menu-toggle">
							<i class="fa fa-bars"></i>
						</div>
					
					<nav id="site-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
						<div class="menu-container"><ul id="menu-main" class="menu"><li id="menu-item-2249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2249"><a href="http://www.mydailyrecord.com/eedition/category/a-main/">Front Page</a></li>
<li id="menu-item-2401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2401"><a href="http://www.mydailyrecord.com/eedition/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-9447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9447"><a href="http://www.mydailyrecord.com/eedition/category/high-school-football-preview/">High School Football Preview</a></li>
</ul>
</li>
<li id="menu-item-2400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2400"><a href="http://www.mydailyrecord.com/eedition/category/obituaries/">Obituaries</a></li>
<li id="menu-item-2259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2259"><a href="http://www.mydailyrecord.com/eedition/special-sections/">Special Sections</a></li>
<li id="menu-item-15954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15954"><a href="http://www.mydailyrecord.com/eedition/classifieds-2/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-2250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2250"><a href="http://www.mydailyrecord.com/eedition/classifieds-2/">View Classified Ads</a></li>
	<li id="menu-item-8944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8944"><a href="http://www.mydailyrecord.com/eedition/contact-us/place-an-ad/">Submit Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-15952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15952"><a href="http://www.mydailyrecord.com/eedition/mugshots/">Mugshots</a>
<ul class="sub-menu">
	<li id="menu-item-2273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2273"><a href="http://www.mydailyrecord.com/eedition/mugshots-harnett-county-nc/">Harnett County, NC</a></li>
	<li id="menu-item-2274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2274"><a href="http://www.mydailyrecord.com/eedition/mugshots-johnston-county-nc/">Johnston County, NC</a></li>
	<li id="menu-item-9066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9066"><a href="http://www.mydailyrecord.com/eedition/mugshots-sampson-county-nc/">Sampson County, NC</a></li>
</ul>
</li>
</ul></div>					</nav><!-- #site-navigation -->
									
					<div id="site-utility">
																		
													<button id="trigger-header-search" class="search_button" type="button">
								<i class="fa fa-search"></i>
							</button>
													
						
					</div>
										
											<div class="header-search">
								<div class="searchform-wrapper">
		<form method="get" class="searchform" action="http://www.mydailyrecord.com/eedition/">
			<input onfocus="this.value=''" onblur="this.value='Type and hit enter to search ...'" type="text" value="Type and hit enter to search ..." name="s" class="search-input" />
		</form>
	</div>						</div>
													
				</div><!-- #navigation-inner -->
			</div><!-- #navigation-container -->
		</div><!-- #navigation-wrapper -->
	</header>
	
	
		

	
		

		
		
		<div id="main" class="clearfix">
			    <div id="container" class="clearfix">

        <div class="vc_row wpb_row vc_row-fluid">
            <div class="wpb_column vc_column_container vc_col-sm-3">
                <div class="vc_column-inner ">
                    <div itemscope itemtype="http://schema.org/WPSideBar" id="sidebar-left">
                        		<aside class="page-sidebar" itemscope itemtype="http://schema.org/WPSideBar">
			<div class="widget-area">
				<div id="text-10" class="widget widget_text">			<div class="textwidget"><iframe id="wp_pro_ad_system_ad_zone" frameborder="0" src="http://testwp06.tecnavia.com/thedunndailyrecordads/ads/?wpproadszoneid=5750" width="300" height="250" scrolling="no"></iframe></div>
		</div><div id="text-8" class="widget widget_text"><h3 class="widget-title">What&#8217;s Trending</h3>			<div class="textwidget"></div>
		</div><div id="text-24" class="widget widget_text">			<div class="textwidget"><ins data-wpas-zoneid="5622"></ins></div>
		</div>			</div>
		</aside><!-- .page-sidebar -->                    </div>
                </div>
            </div>
            <div class="wpb_column vc_column_container vc_col-sm-6">
                <div class="vc_column-inner ">
                    <div id="content">

                        
                            
	<article itemtype="http://schema.org/Article" itemscope="" id="post-263711" class="single-layout clearfix post-263711 post type-post status-publish format-standard hentry category-community" >
	<div id="text-22" class="widget widget_text">			<div class="textwidget"><ins data-wpas-zoneid="10182"></ins></div>
		</div>	<link itemprop="mainEntityOfPage" href="http://www.mydailyrecord.com/eedition/beasley-johnson-reunion-slated/" />
		
				<header class="entry-header clearfix">
				
						<h1 itemprop="headline" class="entry-title">Beasley-Johnson Reunion Slated</h1>
			<div class="entry-meta"><span class="meta-date"><time class="published" datetime="2018-03-20T00:00:39+00:00" itemprop="datePublished">Yesterday</time><time class="meta-date-modified updated" datetime="2018-03-20T10:45:31+00:00" itemprop="dateModified">Mar 20</time></span><span class="meta-comments"><i class="post-icon icon-comments"></i> <span>Comments Off<span class="screen-reader-text"> on Beasley-Johnson Reunion Slated</span></span></span><meta itemprop="interactionCount" content="UserComments:0"/></div>			<aside id="post-header-sidebar" class="clearfix">

			

</aside>				
		</header><!-- .entry-header -->
					
				
				
		
			
		
			
		
		<div itemprop="articleBody" class="entry-content">
			<p align="left" class="up"><b>REUNION</b> </p>
<p align="left"> The 90th annual Beasley-Johnson Reunion will be held at 1 p.m. Sunday at Grove Presbyterian Church on Jonesboro Road, Dunn. For more information, contact Marvin Johnson at 919-357-0134. </p>
<p><b></b></p>
<div class="essb_links essb_counter_modern_right essb_displayed_bottom essb_share essb_template_default-retina essb_1572924666 print-no" id="essb_displayed_bottom_1572924666" data-essb-postid="263711" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="default-retina" data-essb-counter-pos="right" data-essb-url="http://www.mydailyrecord.com/eedition/beasley-johnson-reunion-slated/" data-essb-twitter-url="http://www.mydailyrecord.com/eedition/beasley-johnson-reunion-slated/" data-essb-instance="1572924666"><ul class="essb_links_list"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=http://www.mydailyrecord.com/eedition/beasley-johnson-reunion-slated/&t=Beasley-Johnson+Reunion+Slated" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=http://www.mydailyrecord.com/eedition/beasley-johnson-reunion-slated/&t=Beasley-Johnson+Reunion+Slated&#39;,&#39;facebook&#39;,&#39;1572924666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Beasley-Johnson+Reunion+Slated&amp;url=http://www.mydailyrecord.com/eedition/beasley-johnson-reunion-slated/&amp;counturl=http://www.mydailyrecord.com/eedition/beasley-johnson-reunion-slated/&#39;,&#39;twitter&#39;,&#39;1572924666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.mydailyrecord.com/eedition/beasley-johnson-reunion-slated/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://www.mydailyrecord.com/eedition/beasley-johnson-reunion-slated/&#39;,&#39;google&#39;,&#39;1572924666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;1572924666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Beasley-Johnson+Reunion+Slated&amp;url=http://www.mydailyrecord.com/eedition/beasley-johnson-reunion-slated/" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Beasley-Johnson+Reunion+Slated&amp;url=http://www.mydailyrecord.com/eedition/beasley-johnson-reunion-slated/&#39;,&#39;linkedin&#39;,&#39;1572924666&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">LinkedIn</span></a></li></ul></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comment</h3><p><fb:comments-count href=http://www.mydailyrecord.com/eedition/beasley-johnson-reunion-slated/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.mydailyrecord.com/eedition/beasley-johnson-reunion-slated/" data-num-posts="5" data-width="100%" data-colorscheme="light"></div>		</div><!-- .entry-content -->
				
				
					
						<div class="mnky-post-links clearfix"><span class="previous-post-link"><span class="previous-post-title">Previous Article</span><a href="http://www.mydailyrecord.com/eedition/operation-medicine-drop-is-friday-in-angier/" rel="prev">Operation Medicine Drop Is Friday In Angier</a></span></div>	
				
				<div class="hidden-meta" itemprop="author" itemscope itemtype="http://schema.org/Person"><meta itemprop="name" content="epopulate"></div>
				
				
				
		<div class="hidden-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<div class="hidden-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="http://testwp07.tecnavia.com/eedition/thedunndailyrecord/wp-content/uploads/sites/11/2016/07/logo-blackOnTransp-300x65-1.png">
			<meta itemprop="width" content="">
			<meta itemprop="height" content="">
			</div>
			<meta itemprop="name" content="The Daily Record">
		</div>		
	</article><!-- #post-263711 -->
	
					

	<aside id="after-post-sidebar" class="clearfix">

			

</aside>
                            
                        
                    </div><!-- #content -->
                </div>
            </div>
            <div class="wpb_column vc_column_container vc_col-sm-3">
                <div class="vc_column-inner ">
                    <div itemscope itemtype="http://schema.org/WPSideBar" id="sidebar-right">
                        		<aside class="page-sidebar" itemscope itemtype="http://schema.org/WPSideBar">
			<div class="widget-area">
				<div id="text-25" class="widget widget_text">			<div class="textwidget"><a  href='http://local.mydailyrecord.com/' target='_blank'><p style='text-align:center;font-weight:bold;color:#53A3CD;'><img src='http://www.mydailyrecord.com/eedition/wp-content/uploads/sites/11/2016/07/MYBoostLogo_cropped_300.png' /><br />Find the best places in and around <nobr>Harnett County</nobr></p>
</a>			
  <var id="ownlocal">
  <script id="ownlocal-script" data-active="businesses" src="http://local.mydailyrecord.com/embed.js?h=600&min_featured_level=0&category=all&subcategory=all">
  </script>
  </var>	
</div>
		</div><div id="text-23" class="widget widget_text">			<div class="textwidget"><!-- include site sponsor ad below-the-fold, below post, on mobile sites ONLY since Site Sponsor ads are not displayed at top of page ON MOBILES. -->
<iframe id="wp_pro_ad_system_ad_zone" frameborder="0" src="http://testwp06.tecnavia.com/thedunndailyrecordads/ads/?wpproadszoneid=13533" width="100%" height="90" scrolling="no"></iframe></div>
		</div><div id="text-20" class="widget widget_text">			<div class="textwidget"><div id="fb-container" style="width:100%;"></div></div>
		</div><div id="text-21" class="widget widget_text">			<div class="textwidget"><iframe id="wp_pro_ad_system_ad_zone" frameborder="0" src="http://testwp06.tecnavia.com/thedunndailyrecordads/ads/?wpproadszoneid=5750" width="300" height="250" scrolling="no"></iframe></div>
		</div>			</div>
		</aside><!-- .page-sidebar -->                    </div>
                </div>
            </div>
        </div>
    </div><!-- #container -->
	</div><!-- #main  -->

	
<footer class="site-footer" id="site-footer" itemscope itemtype="http://schema.org/WPFooter">

					<div class="footer-sidebar clearfix" itemscope itemtype="http://schema.org/WPSideBar">
				<div class="inner">
				<div class="vc_row wpb_row">
											<div class="vc_col-sm-4">
							<div class="widget-area">
								<div id="text-5" class="widget widget_text"><h3 class="widget-title">The Daily Record</h3>			<div class="textwidget"><div style="padding-right:100px;margin-top: 20px;font-family:Lato,sans-serif">The Daily Record is published Monday through Friday by Record Publishing Company, Inc. </p>
<p><img src="http://www.mydailyrecord.com/eedition/thedunndailyrecord/wp-content/uploads/sites/11/2016/07/mrhoover_edited.png" alt="" height="auto" width="85" style="float: left;margin-right: 10px;margin-top: 5px;border: 3px double #999"><span class="footer-quote">&#8220;A newspaper&#8217;s  first duty is to the public which it serves. That is the only justification for the existence of any such periodical.	&#8221;</span><span class="footer-founder">Hoover Adams<br />Founder</span></div>
</div>
		</div><div id="text-6" class="widget widget_text">			<div class="textwidget"><div class="vc_empty_space"  style="height: 10px" ><span class="vc_empty_space_inner"></span></div>
<a href="https://www.facebook.com/The-Daily-Record-210017235698248/" target="_blank">
<span class="mnky-font-icon change-color" style="color:#ffffff;"><i class="fa fa-facebook-square" style="font-size:28px; color:#444444; padding-left:0px; padding-right:10px;"></i></span></a><a href="https://twitter.com/mydailyrecordnc" target="_blank"><span class="mnky-font-icon change-color" style="color:#ffffff;"><i class="fa fa-twitter-square" style="font-size:28px; color:#444444; padding-left:0px; padding-right:10px;"></i></span></a>
</div>
		</div>							</div>
						</div>
					
											<div class="vc_col-sm-4">
							<div class="widget-area">
								<div id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Popular Topics</h3><div class="menu-popular-topics-container"><ul id="menu-popular-topics" class="menu"><li id="menu-item-2321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2321"><a href="http://www.mydailyrecord.com/eedition/category/obituaries/">Obituaries</a></li>
<li id="menu-item-6409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6409"><a href="http://www.mydailyrecord.com/eedition/category/business/">Business</a></li>
<li id="menu-item-2325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2325"><a href="http://www.mydailyrecord.com/eedition/category/churchnews/">Church News</a></li>
<li id="menu-item-2320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2320"><a href="http://www.mydailyrecord.com/eedition/category/community/">Community</a></li>
<li id="menu-item-2323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2323"><a href="http://www.mydailyrecord.com/eedition/category/editorial/">Editorial</a></li>
<li id="menu-item-2322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2322"><a href="http://www.mydailyrecord.com/eedition/category/etcetera/">Etcetera</a></li>
<li id="menu-item-6411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6411"><a href="http://www.mydailyrecord.com/eedition/category/social-happenings/">Social Happenings</a></li>
<li id="menu-item-2324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2324"><a href="http://www.mydailyrecord.com/eedition/category/sports/">Sports</a></li>
</ul></div></div>							</div>	
						</div>
					
					
											<div class="vc_col-sm-4">
							<div class="widget-area">
								<div id="nav_menu-4" class="widget widget_nav_menu"><h3 class="widget-title">Useful links</h3><div class="menu-useful-links-container"><ul id="menu-useful-links" class="menu"><li id="menu-item-3735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3735"><a target="_blank" href="http://dunndailyrecord.nc.newsmemory.com/ee/nc/dunndailyrecord/default.php?pSetup=dunndailyrecord_bb">E-Edition</a></li>
<li id="menu-item-2327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2327"><a href="http://www.mydailyrecord.com/eedition/classifieds-2/">Classifieds</a></li>
<li id="menu-item-2329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2329"><a href="http://www.mydailyrecord.com/eedition/contact-us/">Contact Us</a></li>
<li id="menu-item-2330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2330"><a href="http://www.mydailyrecord.com/eedition/special-sections/">Special Sections</a></li>
<li id="menu-item-2331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2331"><a href="http://www.mydailyrecord.com/eedition/subscribe/">Subscribe</a></li>
<li id="menu-item-5601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5601"><a href="http://www.mydailyrecord.com/eedition/display-ads/">Display Ads</a></li>
<li id="menu-item-15956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15956"><a href="http://www.mydailyrecord.com/eedition/contact-us/report-news-form/">Report News</a></li>
</ul></div></div>							</div>	
						</div>
									</div><!-- .vc_row -->
				</div><!-- .inner -->
			</div><!-- .footer-sidebar -->
			
		
			
			<div class="site-info" itemscope itemtype="http://schema.org/WPSideBar"> 
				<div class="inner">
					<div id="text-4" class="widget widget_text">			<div class="textwidget">© Copyright 2016 Record Publishing Co.  All Rights Reserved. 			
<div id="footer-copyright-right">
99 W. Broad St., P.O. Box 1448, Dunn, NC 28335 </div></div>
		</div><div id="text-26" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="http://testwp06.tecnavia.com/thedunndailyrecordads/news/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js"></script>
<script async src="http://testwp06.tecnavia.com/thedunndailyrecordads/ads/wp-admin/admin-ajax.php?action=wppas_asyncjs"></script></div>
		</div>				</div>
			</div>	
			
		
</footer><!-- .site-footer -->	
<div id="mobile-menu-bg"></div>	
</div><!-- #wrapper -->

<nav id="mobile-site-navigation">
	<span class="mobile-menu-header"><span class="mobile-menu-heading">Menu</span><i class="fa fa-times toggle-mobile-menu"></i></span>
	<ul id="menu-hamburger-menu" class="menu"><li id="menu-item-6130" class="menu-title menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6130"><a href="http://www.mydailyrecord.com">HOME</a><span></span>
<ul class="sub-menu">
	<li id="menu-item-6124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6124"><a href="http://www.mydailyrecord.com/eedition/category/breaking-news/">Latest News</a><span></span></li>
	<li id="menu-item-3127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3127"><a target="_blank" href="http://dunndailyrecord.nc.newsmemory.com/ee/nc/dunndailyrecord/default.php?pSetup=dunndailyrecord_bb">E-Edition</a><span></span></li>
	<li id="menu-item-2261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2261"><a href="http://www.mydailyrecord.com/eedition/special-sections/">Special Sections</a><span></span></li>
	<li id="menu-item-2268" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2268"><a href="http://www.mydailyrecord.com/eedition/classifieds-2/">Classified Ads</a><span></span></li>
	<li id="menu-item-5600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5600"><a href="http://www.mydailyrecord.com/eedition/display-ads/">Display Ads</a><span></span></li>
	<li id="menu-item-2269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2269"><a href="http://www.mydailyrecord.com/eedition/mugshots/">Mugshots</a><span></span></li>
	<li id="menu-item-2247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2247"><a target="_blank" href="http://mydailyrecordchurches.ors.kwnews.com/">My Church Directory</a><span></span></li>
	<li id="menu-item-6125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6125"><a target="_blank" href="http://forecast.weather.gov/MapClick.php?CityName=Dunn&#038;state=NC&#038;site=RAH&#038;textField1=35.3113&#038;textField2=-78.6153&#038;e=1#.V6ONxrgrLct">Weather</a><span></span></li>
	<li id="menu-item-6131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6131"><a href="javascript:ta_account();" id="ta_account_button" class="shortc-button medium black">Login/Logout</a><span></span></li>
</ul>
</li>
<li id="menu-item-3122" class="menu-title menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3122"><a href="http://www.mydailyrecord.com">SECTIONS</a><span></span>
<ul class="sub-menu">
	<li id="menu-item-6442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6442"><a href="http://www.mydailyrecord.com/eedition/category/obituaries/">Obituaries</a><span></span></li>
	<li id="menu-item-2229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2229"><a href="http://www.mydailyrecord.com/eedition/category/business/">Business</a><span></span></li>
	<li id="menu-item-2230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2230"><a href="http://www.mydailyrecord.com/eedition/category/churchnews/">Church News</a><span></span></li>
	<li id="menu-item-6441" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6441"><a href="http://www.mydailyrecord.com/eedition/category/community/">Community</a><span></span></li>
	<li id="menu-item-2241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2241"><a href="http://www.mydailyrecord.com/eedition/category/editorial/">Editorial</a><span></span></li>
	<li id="menu-item-2242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2242"><a href="http://www.mydailyrecord.com/eedition/category/entertainment/">Entertainment</a><span></span></li>
	<li id="menu-item-2243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2243"><a href="http://www.mydailyrecord.com/eedition/category/etcetera/">Etcetera</a><span></span></li>
	<li id="menu-item-3124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3124"><a href="http://www.mydailyrecord.com/eedition/category/a-main/">Front Page</a><span></span></li>
	<li id="menu-item-2252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2252"><a href="http://www.mydailyrecord.com/eedition/category/just-for-kids/">Just For Kids</a><span></span></li>
	<li id="menu-item-2245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2245"><a href="http://www.mydailyrecord.com/eedition/category/public-record/">Public Records</a><span></span></li>
	<li id="menu-item-6440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6440"><a href="http://www.mydailyrecord.com/eedition/category/sports/">Sports</a><span></span></li>
</ul>
</li>
<li id="menu-item-2262" class="menu-title menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2262"><a href="http://www.mydailyrecord.com/eedition/contact-us/">CONTACT US</a><span></span>
<ul class="sub-menu">
	<li id="menu-item-5602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5602"><a href="http://www.mydailyrecord.com/eedition/contact-us/">Info and Forms</a><span></span></li>
	<li id="menu-item-15951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15951"><a href="http://www.mydailyrecord.com/eedition/contact-us/report-news-form/">Report News</a><span></span></li>
	<li id="menu-item-2263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2263"><a href="http://www.mydailyrecord.com/eedition/subscribe/">Subscribe</a><span></span></li>
</ul>
</li>
</ul>	
				<div id="mobile-menu-sidebar" class="clearfix">
			<div id="search-3" class="widget widget_search"><div class="widget-title">SEARCH&#8230;</div>	<div class="searchform-wrapper">
		<form method="get" class="searchform" action="http://www.mydailyrecord.com/eedition/">
			<input onfocus="this.value=''" onblur="this.value='Type and hit enter to search ...'" type="text" value="Type and hit enter to search ..." name="s" class="search-input" />
		</form>
	</div></div>		</div>
			
	
</nav><!-- #mobile-site-navigation -->

	<div id="secondary-navigation-wrapper">
		<div id="secondary-navigation-inner">
			<div class="secondary-navigation-close"><i class="post-icon icon-close"></i></div>
			<nav id="secondary-navigation" class="clearfix" itemscope itemtype="http://schema.org/SiteNavigationElement">
				<ul id="menu-hamburger-menu-1" class="menu"><li class="menu-title menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6130"><a href="http://www.mydailyrecord.com">HOME</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6124"><a href="http://www.mydailyrecord.com/eedition/category/breaking-news/">Latest News</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3127"><a target="_blank" href="http://dunndailyrecord.nc.newsmemory.com/ee/nc/dunndailyrecord/default.php?pSetup=dunndailyrecord_bb">E-Edition</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2261"><a href="http://www.mydailyrecord.com/eedition/special-sections/">Special Sections</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2268"><a href="http://www.mydailyrecord.com/eedition/classifieds-2/">Classified Ads</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5600"><a href="http://www.mydailyrecord.com/eedition/display-ads/">Display Ads</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2269"><a href="http://www.mydailyrecord.com/eedition/mugshots/">Mugshots</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2247"><a target="_blank" href="http://mydailyrecordchurches.ors.kwnews.com/">My Church Directory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6125"><a target="_blank" href="http://forecast.weather.gov/MapClick.php?CityName=Dunn&#038;state=NC&#038;site=RAH&#038;textField1=35.3113&#038;textField2=-78.6153&#038;e=1#.V6ONxrgrLct">Weather</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6131"><a href="javascript:ta_account();" id="ta_account_button" class="shortc-button medium black">Login/Logout</a></li>
</ul>
</li>
<li class="menu-title menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3122"><a href="http://www.mydailyrecord.com">SECTIONS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6442"><a href="http://www.mydailyrecord.com/eedition/category/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2229"><a href="http://www.mydailyrecord.com/eedition/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2230"><a href="http://www.mydailyrecord.com/eedition/category/churchnews/">Church News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6441"><a href="http://www.mydailyrecord.com/eedition/category/community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2241"><a href="http://www.mydailyrecord.com/eedition/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2242"><a href="http://www.mydailyrecord.com/eedition/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2243"><a href="http://www.mydailyrecord.com/eedition/category/etcetera/">Etcetera</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3124"><a href="http://www.mydailyrecord.com/eedition/category/a-main/">Front Page</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2252"><a href="http://www.mydailyrecord.com/eedition/category/just-for-kids/">Just For Kids</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2245"><a href="http://www.mydailyrecord.com/eedition/category/public-record/">Public Records</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6440"><a href="http://www.mydailyrecord.com/eedition/category/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-title menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2262"><a href="http://www.mydailyrecord.com/eedition/contact-us/">CONTACT US</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5602"><a href="http://www.mydailyrecord.com/eedition/contact-us/">Info and Forms</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15951"><a href="http://www.mydailyrecord.com/eedition/contact-us/report-news-form/">Report News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2263"><a href="http://www.mydailyrecord.com/eedition/subscribe/">Subscribe</a></li>
</ul>
</li>
</ul>			</nav><!-- #secondary-navigation -->
						
		</div>
	</div>

<a href="#top" class="scrollToTop"><i class="fa fa-angle-up"></i></a>		

<script type="text/javascript">
    jQuery(document).ready(function(){
        jQuery("#main-bnt").easyTicker({    
            direction: 'up',
            speed: 100,
            interval: 3000,
            height: 'auto',
            visible: 1,
            mousePause: 1,
            controls: {
                down: '#prev-btn',
                up: '#next-btn'
            }
         });
    });
</script>
    <script type="text/javascript">

function arve_load_video(e,link) {

    if (!e)
    	var e = window.event;
    e.cancelBubble = true;
    if (e.stopPropagation)
    	e.stopPropagation();

	var target = document.getElementById( link.getAttribute("data-target") );
	target.setAttribute("src", target.getAttribute("data-src") );
	target.className = "arve-inner";
	link.className += " arve-hidden";
}

</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-6714654-42', 'auto');
  ga('send', 'pageview');

</script>    <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery(window).bind("load resize", function () {
                var container_width = jQuery('#fb-container').width();
                jQuery('#fb-container').html('<div class="fb-page" data-height="500" data-width="' + container_width + '" data-href="https://www.facebook.com/The-Daily-Record-210017235698248/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/The-Daily-Record-210017235698248/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/The-Daily-Record-210017235698248/">The Daily Record</a></blockquote></div>');
                FB.XFBML.parse();
            });
        });
    </script>
    <script type="text/javascript">var addthis_product = 'wpp';
</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=3a4333ed3faa0344f28a1ca261727c4e"></script><script type='text/javascript' src='http://www.mydailyrecord.com/eedition/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.mydailyrecord.com\/eedition\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mydailyrecord.com/eedition/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://dunndailyrecord.nc.pw.newsmemory.com/include15.php'></script>
<script type='text/javascript' src='http://www.mydailyrecord.com/eedition/wp-content/themes/bitz/js/init.js?ver=4.5.13'></script>
<script type='text/javascript' src='http://www.mydailyrecord.com/eedition/wp-content/themes/bitz/js/theia-sticky-sidebar.js?ver=4.5.13'></script>
<script type='text/javascript' src='http://www.mydailyrecord.com/eedition/wp-includes/js/wp-embed.min.js?ver=4.5.13'></script>
<script type='text/javascript' src='http://www.mydailyrecord.com/eedition/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=4.12'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1005913706167107&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css"></style><script type="text/javascript">var essb_clicked_lovethis = false; var essb_love_you_message_thanks = "Thank you for loving this."; var essb_love_you_message_loved = "You already love this today."; var essb_lovethis = function(oInstance) { if (essb_clicked_lovethis) { alert(essb_love_you_message_loved); return; } var element = jQuery('.essb_'+oInstance); if (!element.length) { return; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var cookie_set = essb_get_lovecookie("essb_love_"+instance_post_id); if (cookie_set) { alert(essb_love_you_message_loved); return; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_love_action', 'post_id': instance_post_id, 'service': 'love', 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { alert(essb_love_you_message_thanks); }},'json'); } essb_tracking_only('', 'love', oInstance, true); }; var essb_get_lovecookie = function(name) { var value = "; " + document.cookie; var parts = value.split("; " + name + "="); if (parts.length == 2) return parts.pop().split(";").shift(); };var essb_window = function(oUrl, oService, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; var wnd; var w = 800 ; var h = 500; if (oService == "twitter") { w = 500; h= 300; } var left = (screen.width/2)-(w/2); var top = (screen.height/2)-(h/2); if (oService == "twitter") { wnd = window.open( oUrl, "essb_share_window", "height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left ); } else { wnd = window.open( oUrl, "essb_share_window", "height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left ); } if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); var pollTimer = window.setInterval(function() { if (wnd.closed !== false) { window.clearInterval(pollTimer); essb_smart_onclose_events(oService, instance_post_id); } }, 200); }; var essb_self_postcount = function(oService, oCountID) { if (typeof(essb_settings) != "undefined") { oCountID = String(oCountID); jQuery.post(essb_settings.ajax_url, { 'action': 'essb_self_postcount', 'post_id': oCountID, 'service': oService, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_smart_onclose_events = function(oService, oPostID) { if (typeof (essbasc_popup_show) == 'function') { essbasc_popup_show(); } if (typeof essb_acs_code == 'function') { essb_acs_code(oService, oPostID); } }; var essb_tracking_only = function(oUrl, oService, oInstance, oAfterShare) { var element = jQuery('.essb_'+oInstance); if (oUrl == "") { oUrl = document.URL; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); if (oAfterShare) { essb_smart_onclose_events(oService, instance_post_id); } }; var essb_pinterest_picker = function(oInstance) { essb_tracking_only('', 'pinterest', oInstance); var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e); };</script><!--wp_footer--></body>
</html><!-- http://www.mydailyrecord.com/eedition/beasley-johnson-reunion-slated/ - 2018-03-21 01:45:20 -->